
<!DOCTYPE html>
<html lang="en">
<head>

<meta name="description" content="" />
<meta name="keywords" content="" />
<meta name="robots" content="index,follow" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Our Lady of Fatima Catholic School - Lafayette, LA</title>

<link rel="shortcut icon" href="/custom/images/favicon.ico" />

<link href="https://www.fatimawarrior.com/pro/responsive/css/global.css?v=07172017140000" rel="stylesheet" type="text/css" />  



<link href="https://www.fatimawarrior.com/css.css?v=10042018131055" rel="stylesheet" type="text/css" />


	<link href="https://www.fatimawarrior.com/implementation_colors.css?v=10042018131055" rel="stylesheet" type="text/css"  />



<link href="https://www.fatimawarrior.com/css_menu.css?v=10042018131055" rel="stylesheet" type="text/css" />






<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
<link rel="stylesheet" href="https://www.fatimawarrior.com/pro/responsive/css/dis-font/styles.css?v=10042018131055" />


<link rel="stylesheet" href="/pro/slideshow_jquery/cycle2.css" />
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>
<script type="text/javascript">!window.jQuery && document.write(unescape('%3Cscript src="/pro/js/jquery.min.js"%3E%3C/script%3E'))</script>


	<script src="/pro/vod/mediaelementjs/build/mediaelement-and-player.min.js"></script>
    <link rel="stylesheet" href="/pro/vod/mediaelementjs/build/mediaelementplayer.min.css" />

    <script>
		$(document).ready(function() {
			$('#single_video').mediaelementplayer();
		});
		$(document).ready(function() {
			$('#single_video_header').mediaelementplayer();
		});
	</script>
	
	<script type="text/javascript" src="/pro/js/nanogallery/jquery.nanogallery.js"></script> 
    <link href="/pro/js/nanogallery/css/nanogallery.css" rel="stylesheet" type="text/css">
    <link href="/pro/js/nanogallery/css/themes/light/nanogallery_light.css" rel="stylesheet" type="text/css">
    <link href="/pro/js/nanogallery/css/themes/clean/nanogallery_clean.css" rel="stylesheet" type="text/css">
	
    
    	
     
    <script type="text/javascript">
		
			
			function event_view240825(eventid, event_type) {
				
				url = "https://www.fatimawarrior.com/pro/responsive/tools/includes/events/event_view.cfm?memberid=2490&detailid=home&event_type=" + event_type + "&eventid=" + eventid;
				window.open(url, "_blank");
			}
		
	</script>
     
<meta http-equiv="cache-control" content="max-age=172800" />

</head>
<body>
	
	<script>
		
		 $( document ).ready(function() {
			 $('nav').after("<a id='content-start' style='float:left'></a>")
		 });
	</script>
	<div id="skip-nav"><a href="#content-start">Skip Navigation</a></div>

    <section id="main_sec">
    	<header>
    		<div class="wrapper">
            	<div id="logo"><a href="/"><img src="/custom/images/logo.png" alt="Our Lady of Fatima Catholic School"></a></div>
                <div class="right">
                    
                    <div class="search">
                        <form id="cse-search-box" action="/search.cfm">
                            <fieldset>
                                <input id="cof" name="cof" type="hidden" value="FORID:11" />
                                <input type="hidden" name="ie" value="UTF-8" />
                                <input type="hidden" name="sa" id="sa">
                                <input type="text" name="q" id="q" value="" onfocus="if(this.value=='')this.value=''" onblur="if(this.value=='')this.value=''" />
                                <input type="submit" value="">
                            </fieldset>
                        </form>
                    </div>
                    <ul class="links" id="tool_240799">
                        
                            <li><a href="https://olfs-la.client.renweb.com/pw/" target="_blank">RenWeb/FACTS</a></li>
                        
                            <li><a href="http://fatimalafayette.org/" target="_blank">Fatima Church</a></li>
                        
                            <li><a href="http://www.fatimawarrior.com/schedule-a-tour.cfm" target="_blank">Contact Us</a></li>
                        
                    </ul>
                    <div class="clear"></div>
                    
    <nav id="mainnav" class="logo-type" role="navigation">
    	<a href="javascript:void(0);" class="toggleMenu">Navigation<i class="fa fa-caret-down"></i></a>
    	<ul id="topnav" class="nav">
        	
                <li class="nav-item-left first has-children">
                	<a href="/about-us/"  class="m2 link"><span>About Us</span><span class="expand"><i class="fa fa-caret-down"></i></span></a>
                    <ul>
  <li><a href="https://www.fatimawarrior.com/about-us/" class="drop1 drop1_first">About Us</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/about-us/pastors-welcome.cfm" class="drop1 drop1_first">Pastor's Welcome</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/about-us/history.cfm" class="drop1 drop1_first">Our History</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/about-us/mission.cfm" class="drop1 drop1_first">Mission</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/about-us/school-accredidation.cfm" class="drop1 drop1_first">School Accredidation</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/about-us/administration.cfm" class="drop1 drop1_first">Administration</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/about-us/directors.cfm" class="drop1 drop1_first">Directors</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/about-us/faculty-staff.cfm" class="drop1 drop1_first">Faculty & Staff</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/about-us/advisory-council.cfm" class="drop1 drop1_first">Advisory Council</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/about-us/employment-opportunities.cfm" class="drop1 drop1_last">Employment Opportunities</a>
  </li>
</ul>


                </li>
                
                <li class="nav-item-left has-children">
                	<a href="/admissions/"  class="m3 link"><span>Admissions</span><span class="expand"><i class="fa fa-caret-down"></i></span></a>
                    <ul>
  <li><a href="https://www.fatimawarrior.com/admissions/" class="drop1 drop1_first drop1_haschildren">Admissions</a>
    <div class="drop_level2_wrapper"><ul>
      <li><a href="https://olfs-la.client.renweb.com/oa/inquiry.cfm?memberid=1819" target="_blank" class="drop2 drop2_first">Online Inquiry</a>
      </li>
      <li><a href="https://olfs-la.client.renweb.com/oa/login.cfm?memberid=1819" target="_blank" class="drop2 drop2_last">Online Applications</a>
      </li>
    </ul></div>
  </li>
  <li><a href="https://www.fatimawarrior.com/admissions/admission-priority.cfm" class="drop1 drop1_first">Admission Priority</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/admissions/registration.cfm" class="drop1 drop1_first">Registration</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/admissions/tuition-fees.cfm" class="drop1 drop1_first">Tuition & Fees</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/admissions/tuition-assistance-application.cfm" class="drop1 drop1_first">Tuition Assistance</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/admissions/after-school-care.cfm" class="drop1 drop1_last">After School Care</a>
  </li>
</ul>


                </li>
                
                <li class="nav-item-left has-children">
                	<a href="/academics/"  class="m4 link"><span>Academics</span><span class="expand"><i class="fa fa-caret-down"></i></span></a>
                    <ul>
  <li><a href="https://www.fatimawarrior.com/academics/" class="drop1 drop1_first">Academics</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/academics/curriculum.cfm" class="drop1 drop1_first drop1_haschildren">Curriculum</a>
    <div class="drop_level2_wrapper"><ul>
      <li><a href="https://www.fatimawarrior.com/academics/religioncurriculum.cfm" class="drop2 drop2_first drop2_last">Religion Curriculum</a>
      </li>
    </ul></div>
  </li>
  <li><a href="https://www.fatimawarrior.com/academics/department-of-exceptional-children.cfm" class="drop1 drop1_first">Department of Exceptional Children</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/academics/technology.cfm" class="drop1 drop1_first">Technology</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/academics/enrichment.cfm" class="drop1 drop1_first">Enrichment</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/editoruploads/files/Electives/Electives_2018-2019__4_.pdf" target="_blank" class="drop1 drop1_first">Junior High Electives</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/academics/library.cfm" class="drop1 drop1_last drop1_haschildren">John E. Chance II Memorial Library</a>
    <div class="drop_level2_wrapper"><ul>
      <li><a href="https://www.fatimawarrior.com/academics/student-information.cfm" class="drop2 drop2_first">Student Information</a>
      </li>
      <li><a href="https://www.fatimawarrior.com/academics/parent-support.cfm" class="drop2 drop2_last">Parent Support</a>
      </li>
    </ul></div>
  </li>
</ul>


                </li>
                
                <li class="nav-item-left has-children">
                	<a href="/student-life/"  class="m5 link"><span>Student Life</span><span class="expand"><i class="fa fa-caret-down"></i></span></a>
                    <ul>
  <li><a href="https://www.fatimawarrior.com/student-life/" class="drop1 drop1_first">Student Life</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/student-life/athletics.cfm" class="drop1 drop1_first drop1_haschildren">Athletics</a>
    <div class="drop_level2_wrapper"><ul>
      <li><a href="http://www.fatimawarrior.com/editoruploads/files/Athletics/Fatima_Athletic_Handbook_2.pdf" target="_blank" class="drop2 drop2_first">Athletic Handbook</a>
      </li>
      <li><a href="https://www.fatimawarrior.com/student-life/athleticcalendar.cfm" class="drop2">Athletic Calendar</a>
      </li>
      <li><a href="https://www.fatimawarrior.com/student-life/teamsnap.cfm" class="drop2 drop2_last">Team Snap</a>
      </li>
    </ul></div>
  </li>
  <li><a href="https://www.fatimawarrior.com/student-life/extracurricularactivities.cfm" class="drop1 drop1_first">Extracurricular Activities</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/student-life/spiritual-life.cfm" class="drop1 drop1_first">Spiritual Life</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/student-life/counseling.cfm" class="drop1 drop1_first">Counseling</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/student-life/robotics.cfm" class="drop1 drop1_first">Robotics</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/student-life/x-stream-lab.cfm" class="drop1 drop1_last">X-STREAM Lab</a>
  </li>
</ul>


                </li>
                
                <li class="nav-item-left has-children">
                	<a href="/parents/"  class="m6 link"><span>Parents</span><span class="expand"><i class="fa fa-caret-down"></i></span></a>
                    <ul>
  <li><a href="https://www.fatimawarrior.com/parents/" class="drop1 drop1_first">Parents</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/parents/supplylists.cfm" class="drop1 drop1_first">Supply Lists</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/parents/summercamps.cfm" class="drop1 drop1_first">Spring/Summer Camps</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/editoruploads/files/Parents/18-19_Parent_Student_Handbook_rev_8-4-18__2_.pdf" target="_blank" class="drop1 drop1_first">Parent Student Handbook</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/parents/dresscodechanges.cfm" class="drop1 drop1_first">Dress Code Changes for 2018-2019</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/parents/parent-communication.cfm" class="drop1 drop1_first">Parent Communication</a>
  </li>
  <li><a href="https://fns-dol.org/" target="_blank" class="drop1 drop1_first">Cafeteria Information</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/parents/allergyinformation.cfm" class="drop1 drop1_first">Allergy Information</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/parents/school-calendar.cfm" class="drop1 drop1_first">School Calendar</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/parents/parents-club.cfm" class="drop1 drop1_first drop1_haschildren">Parents' Club</a>
    <div class="drop_level2_wrapper"><ul>
      <li><a href="https://www.fatimawarrior.com/parents/ptcevents.cfm" class="drop2 drop2_first drop2_last">Parent's Club Events</a>
      </li>
    </ul></div>
  </li>
  <li><a href="https://www.fatimawarrior.com/parents/safe-environment.cfm" class="drop1 drop1_last">Safe Environment</a>
  </li>
</ul>


                </li>
                
                <li class="nav-item-left has-children">
                	<a href="/alumni/"  class="m7 link"><span>Alumni</span><span class="expand"><i class="fa fa-caret-down"></i></span></a>
                    <ul>
  <li><a href="https://www.fatimawarrior.com/alumni/" class="drop1 drop1_first">Alumni</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/alumni/alumni-leadership.cfm" class="drop1 drop1_first">Alumni Leadership</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/alumni/alumni-events.cfm" class="drop1 drop1_first">Alumni Events</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/alumni/alumni-news.cfm" class="drop1 drop1_last">Alumni News</a>
  </li>
</ul>


                </li>
                
                <li class="nav-item-left last has-children">
                	<a href="/support-olf/"  class="m8 link"><span>Support OLF</span><span class="expand"><i class="fa fa-caret-down"></i></span></a>
                    <ul>
  <li><a href="https://www.fatimawarrior.com/support-olf/" class="drop1 drop1_first">Support OLF</a>
  </li>
  <li><a href="https://www.fatimawarrior.com/support-olf/advancement-office.cfm" class="drop1 drop1_first drop1_haschildren">Advancement Office</a>
    <div class="drop_level2_wrapper"><ul>
      <li><a href="https://www.fatimawarrior.com/support-olf/ways-to-give.cfm" class="drop2 drop2_first">Ways to Give</a>
      </li>
      <li><a href="http://www.fatimawarrior.com/editoruploads/files/Annual%20Reports/1516annualreport.pdf" target="_blank" class="drop2">Annual Report 2015-2016</a>
      </li>
      <li><a href="http://www.fatimawarrior.com/editoruploads/files/Annual%20Reports/1617annualreport.pdf" target="_blank" class="drop2">Annual Report 2016-2017</a>
      </li>
      <li><a href="https://www.fatimawarrior.com/editoruploads/files/Annual%20Reports/Fatima_AnnualReport20181206-FINAL-compressed.pdf" target="_blank" class="drop2">Annual Report 2017-2018</a>
      </li>
      <li><a href="https://www.fatimawarrior.com/support-olf/events.cfm" class="drop2 drop2_last">Events</a>
      </li>
    </ul></div>
  </li>
  <li><a href="https://www.fatimawarrior.com/support-olf/olf-foundation.cfm" class="drop1 drop1_first drop1_haschildren">OLF Foundation</a>
    <div class="drop_level2_wrapper"><ul>
      <li><a href="https://www.fatimawarrior.com/support-olf/foundation-ways-to-give.cfm" class="drop2 drop2_first drop2_last">Ways to Give</a>
      </li>
    </ul></div>
  </li>
  <li><a href="https://www.fatimawarrior.com/support-olf/donate-online.cfm" class="drop1 drop1_last">Donate Online</a>
  </li>
</ul>


                </li>
                
        </ul>
    </nav>

                </div>
                <div class="clear"></div>
			</div>
		</header>
    	<article class="banner-bar">
        	<div class="flexslider">
            	
					<ul class="slides" id="tool_240800">
                	
                        <li class="slide">
                            <a href="/about/" target="_blank">
                                <img src="/cms_files/slideshow_jquery/slideshow1_4.jpg" alt="" title="" />
                            </a> 
                                <div class="mask">
                                    <span class="title">Centered in Christ</span>
                                </div>
                            
                                <div class="heading">
                                    <h1>"I Can Do All Things Through Christ Who Strengthens Me" (Philippians 4:13)</h1>
                                </div>
                            
                        </li>
                    
                        <li class="slide">
                            
                                <img src="/cms_files/slideshow_jquery/slideshow2_4.jpg" alt="" title="" />
                            
                                <div class="mask">
                                    <span class="title">Committed to learning</span>
                                </div>
                            
                        </li>
                    
                        <li class="slide">
                            
                                <img src="/cms_files/slideshow_jquery/slideshow17_6.jpg" alt="" title="" />
                            
                                <div class="mask">
                                    <span class="title">Called to Build Character</span>
                                </div>
                            
                        </li>
                    
                        <li class="slide">
                            
                                <img src="/cms_files/slideshow_jquery/slideshow32_2.jpg" alt="" title="" />
                            
                                <div class="mask">
                                    <span class="title">in a Catholic environment</span>
                                </div>
                            
                        </li>
                    
                </ul>
                
                    <div class="slide-controls">
						<a href="javascript:void(0);" class="left_arrow"></a>
						<ul class="pager_control"></ul>
						<a href="javascript:void(0);" class="right_arrow"></a>
                    </div>
                
           </div>
		</article>
        <section id="body_container" class="home">
        	<article class="section-a">
            	<div class="wrapper">
                    
                    
                    <div class="home_media" id="tool_251786">
                        <h2 class="toolhead">Who We Are</h2>
                        <a class="button top" href='schedule-a-tour.cfm'>Schedule A Tour</a>
                        
                        	<div class="video-area">
                                <div class="video_box">
                                    <div class="mediaelementjs" data-vid="">
                                        <div class="vod_player" style="padding:0; overflow:hidden;">
                                            <video src="https://s3.amazonaws.com/ss2_olfs-la-2017/180425104641-0500.mp4" type="video/mp4" id="single_video" class="single_video" width="840" height="425" style="width:100%;height:100%;" autoplay= "true" controls ></video>
                                        </div>
                                    </div>
                                </div> 
                                <div class="video_desc">
                                    <h3>Our Lady of Fatima Catholic School</h3> 
                                </div>
                            </div>
                        
                    </div> 
                </div>
            </article>
            <article class="section-b">
            	<div class="wrapper">
                	<div class="tool2 tool_callout4">
                	<ul class="layout4">
                        
                    	<li class="row">
                            	<div class="callout" id="tool_240808">
                                    <div class="inner">
                                        <a href='http://www.fatimawarrior.com/academics/curriculum.cfm' target="_blank">  
                                                <img src="text2_3.jpg" alt="" title=""/>
                                            </a> <h3><a href="http://www.fatimawarrior.com/academics/curriculum.cfm" target="_blank">Curriculum</a></h3> <p>The curriculum the school currently follows is rich in language arts, math, science, history, and religion.&nbsp; All teachers are certified and more than 20% of our faculty hold Master&#39;s Degrees in their specialty area.&nbsp;&nbsp;...<a href='http://www.fatimawarrior.com/academics/curriculum.cfm' target="_blank"> read more</a></p> <a class="arrow" href='http://www.fatimawarrior.com/academics/curriculum.cfm' target="_blank"></a>
                                    </div>
                                </div>
                            
                            	<div class="callout" id="tool_240810">
                                    <div class="inner">
                                        <a href='http://www.fatimawarrior.com/academics/technology.cfm' target="_blank">  
                                                <img src="text3_3.jpg" alt="" title=""/>
                                            </a> <h3><a href="http://www.fatimawarrior.com/academics/technology.cfm" target="_blank">Technology</a></h3> <p>Our immersive technology mission is always growing.&nbsp; Students in grades 4-8 are in a One-to-One setting using MacBook Airs and MacBook Pros.&nbsp; OLF has begun steps towards becoming an Apple Distinguished School by 2021....<a href='http://www.fatimawarrior.com/academics/technology.cfm' target="_blank"> read more</a></p> <a class="arrow" href='http://www.fatimawarrior.com/academics/technology.cfm' target="_blank"></a>
                                    </div>
                                </div>
                            </li> <li class="row">
                            	<div class="callout" id="tool_240815">
                                    <div class="inner">
                                        <a href='http://www.fatimawarrior.com/academics/enrichment.cfm' target="_blank">  
                                                <img src="text4_3.jpg" alt="" title=""/>
                                            </a> <h3><a href="http://www.fatimawarrior.com/academics/enrichment.cfm" target="_blank">Enrichment</a></h3> <p>Our Lady of Fatima Catholic School offers a plethora of enrichment activities.&nbsp; Students&nbsp;are also exposed to the Arts, Music, and Technology within the school&#39;s Catholic Curriculum....<a href='http://www.fatimawarrior.com/academics/enrichment.cfm' target="_blank"> read more</a></p> <a class="arrow" href='http://www.fatimawarrior.com/academics/enrichment.cfm' target="_blank"></a>
                                    </div>
                                </div>
                            
                            	<div class="callout" id="tool_240819">
                                    <div class="inner">
                                        <a href='http://www.fatimawarrior.com/student-life/spiritual-life.cfm' target="_blank">  
                                                <img src="text6_3.jpg" alt="" title=""/>
                                            </a> <h3><a href="http://www.fatimawarrior.com/student-life/spiritual-life.cfm" target="_blank">Spiritual Life</a></h3> <p>A big part of the Catholic Education is to allow the students to practice their faith and live out our mission.&nbsp; Our assemblies always begin with &quot;God is Good, all the time.&nbsp; All the time, God is good.&quot;&nbsp;&nbsp;...<a href='http://www.fatimawarrior.com/student-life/spiritual-life.cfm' target="_blank"> read more</a></p> <a class="arrow" href='http://www.fatimawarrior.com/student-life/spiritual-life.cfm' target="_blank"></a>
                                    </div>
                                </div>
                            </li> 
					</ul>
                    </div>
                </div>
			</article>
            <article class="section-c">
           		<div class="wrapper">
                  
                    
                    <div class="home_gallery" id="tool_240829">
                    	<h2 class="toolhead">Warriors in Action</h2>
                    	<a class="button top" href='s‫image-gallery.cfm'>View More</a>
						
<script type="text/javascript">
    $(document).ready(function () {
        
        var contentGalleryMLN=[
						
                {
                    src: 'https://www.fatimawarrior.com/cms_files/gallery/gallery36_1.jpg',
                    
					description: '',
                    title: '',
                    ID:36 			
                }				
            ,			
                {
                    src: 'https://www.fatimawarrior.com/cms_files/gallery/gallery35_1.jpg',
                    
					description: '',
                    title: '',
                    ID:35 			
                }				
            ,			
                {
                    src: 'https://www.fatimawarrior.com/cms_files/gallery/gallery34_1.jpg',
                    
					description: '',
                    title: '',
                    ID:34 			
                }				
            ,			
                {
                    src: 'https://www.fatimawarrior.com/cms_files/gallery/gallery33_1.jpg',
                    
					description: '',
                    title: '',
                    ID:33 			
                }				
            ,			
                {
                    src: 'https://www.fatimawarrior.com/cms_files/gallery/gallery32_1.jpg',
                    
					description: '',
                    title: '',
                    ID:32 			
                }				
            ,			
                {
                    src: 'https://www.fatimawarrior.com/cms_files/gallery/gallery31_1.jpg',
                    
					description: '',
                    title: '',
                    ID:31 			
                }				
            			
        ];
		
	jQuery('#nanoGalleryMLN_240829').nanoGallery({thumbnailWidth:200,thumbnailHeight:168,
		items:contentGalleryMLN,
		thumbnailGutterWidth: 15,
		thumbnailGutterHeight: 15,
		paginationMaxLinesPerPage:2,
		thumbnailHoverEffect:[{'name':'scaleLabelOverImage','duration':300},{'name':'borderLighter'}],thumbnailLabel:{display:true,position:'overImageOnMiddle', align:'center',displayDescription:false},
		viewerToolbar: { standard:'minimizeButton , previousButton, pageCounter ,nextButton,fullscreenButton,infoButton,linkOriginalButton,closeButton,label,custom1' },
		useTags:false
	});

    });
</script>

<div id="nanoGalleryMLN_240829"></div>

                    </div>
                   
                </div>
			</article>
            <article class="section-d">
				<div class="wrapper">
					
					<div class="home_events" id="tool_240825">
						<h2 class="toolhead">Upcoming Events</h2>
						<a class="button top" href='calendar.cfm'>View More</a>
						<ul class="event_list">
							
						</ul>
					</div>
					
				</div>
            </article>
		</section>
		<footer>
        	<div class="wrapper">
            	<div class="left">
                    <div class="footer-logo"><a href="/"><img src="/custom/images/footer-logo.png" alt="Our Lady of Fatima Catholic School"/></a></div>
                    
					<address><span style="font-style:italic;">A ministry of Our Lady Fatima Catholic Church</span><br><br>
             				 2315 Johnston St., Lafayette, LA 70503<br>
									Phone: 337-235-2464&nbsp; | &nbsp; Fax: 337-235-1320<br>
									<a href="mailto:admissions@olf.org">admissions@olf.org</a><br>
								 <a href="http://www.diolaf.org/" target="_blank">Diocese of Lafayette</a>&nbsp; | &nbsp;<a href="http://www.louisianabelieves.com/" target="_blank">Louisiana Department of Education</a> 	
					</address>
              
					<p>Our Lady of Fatima Catholic School does not discriminate on the basis of race, color, gender, national origin, or disability (if with reasonable accommodations the individual can meet our program goals), in its educational programs, activities, or employment policies.</p>
                </div>
                <div class="right">
                    <div class="social">
                       
										<a href="https://www.facebook.com/Our-Lady-of-Fatima-Catholic-School-Lafayette-La-1264698853541338/" target="_blank"><span class="dis-facebook-square"></span></a>
									
										<a href="https://olfs-la.client.renweb.com/pw" target="_blank"><span class="dis-renweb-square"></span></a>
									
									<a href="https://online.factsmgt.com/signin.aspx" target="_blank"><span class="facts"></span></a>
									
								
				
                       
                    </div>
                    <div class="clear"></div>
                    <div class="nav-bar"><nav><ul><li><a href="/about-us/" >About Us</a><li><a href="/admissions/" >Admissions</a><li><a href="/academics/" >Academics</a><li><a href="/student-life/" >Student Life</a><li><a href="/parents/" >Parents</a><li><a href="/alumni/" >Alumni</a><li><a href="/support-olf/" >Support OLF</a></ul></nav></div>
                    <div class="clear"></div>
                    
                   
					<a href="http://schoolsite.renweb.com/" target="_blank" class="credit"><img src="https://www.fatimawarrior.com/pro/cms-logo.png" /></a>	
				</div>
            </div>
		</footer>
	</section>
    
	<script type="text/javascript" src="/pro/slideshow_jquery/jquery.cycle2.min.js"></script>
	<script type="text/javascript" src="/pro/slideshow_jquery/jquery.cycle2.swipe.js"></script>

	<script type="text/javascript" src="custom/js/swipe.js"></script>
    <script type="text/javascript">
    $(document).ready(function() {
		//menu toggle 
		$(".toggleMenu").click(function(){
			$('ul ul').removeAttr('style');
			$('span.expand').removeClass('toggle_minus');
			$("#topnav").slideToggle(500);
			$(this).toggleClass('actv');
			return false;
		});
		if($("#topnav ul li").has('ul'))
			{$('#topnav ul li ul').parent('li').addClass('submenu');}
		$('#topnav a.drop1_haschildren').after('<span class="expand"><i class="fa fa-caret-down"></i></span>')
		$('#topnav li .expand').click(function(e){
			e.preventDefault();
			$(this).next('ul').slideToggle(500);
			$(this).toggleClass('toggle_minus');
			$(this).next('div').find('ul').slideToggle(500);
		})
		$('nav ul.nav li.has-children > a .expand').click(function(e) {
			e.stopImmediatePropagation();
			e.preventDefault();
			$(this).parent('a').next().slideToggle();
			$(this).toggleClass('actv');
		});
		$(window).resize(function(e) {
			if($(window).width() > 799){
			  $("#topnav").removeAttr("style");
			  $('ul').removeAttr('style');
			  $(".toggleMenu").removeClass('close');
			}
		});
		
		$('.slides').cycle({
            
            fx: 'fade',
            speed: 1000,
            timeout: 4000,
            
            slides:'> .slide',
			pauseOnHover: true,
			pagerActiveClass:'active',
			pager:'.pager_control',
			pagerTemplate:'<li><a href="javascript:void(0);"></a></li>',
            next:	'.right_arrow', 
            prev: 	'.left_arrow',
            swipe:'true'
        });
    });
    </script>
</body>
</html> 